Technical note

I got a note from someone saying that this blog is making his browser crash.

Is anyone else having trouble?

Yesterday I added a video display at the bottom of the left side bar for when I turn on the webcam in the Sabine Chapel.

Chime in if you are having trouble.
 

FacebookEmailPinterestGoogle GmailShare/Bookmark

About Fr. John Zuhlsdorf

Fr. Z is the guy who runs this blog. o{]:¬)
This entry was posted in SESSIUNCULA. Bookmark the permalink.

26 Responses to Technical note

  1. John says:

    Yes Fr. I have had some problems with the IE7 crashing. I can’t remember what the problem was but it hasn’t been happening lately.

  2. Brian Crane says:

    Yes, I am using MSIE 6.0, and it pops up a thing asking for a Flash update. When I decline to get the update, then the browser crashes, and I am invited to send an error report to Microsoft.

    I think one time I elected to get the update, and the browser also crashed then.

  3. Fr. D says:

    No problem with Mac and Safari. Make the switch!

  4. SteveJ says:

    It doesn’t crash my browser (Safari), but it hangs, often for close to a minute; the behavior started after you added the video display. I do hope you’ll remove it….

  5. Antonius says:

    No crashes, but it takes unusally long time to load although the blog isn’t that full of large pictures.

  6. No problem from this IE7 user

  7. Ray from MN says:

    No problem with Firefox Father.

  8. I’m using Firefox 2.0.0.4 and it says on the top of page: “Additional plugins required to display all the media on this page.” I DID NOT install anything and so far I can read your page Okay!
    Dcn John

  9. Pius VII says:

    When We try to scroll up and down, the page moves very slowly.

  10. zathar says:

    As the original poster with regard to all this, I am running Mac and Safari. I get the SBOD (Spinning Beachball of Death) for about a minute until the page is able to be perused. It started, I think, yesterday?

    Thanks Fr. Z for looking into this. I love your site and check it often!

  11. zathar says:

    Fr. Z,

    Here’s an update. I was using flip4mac, which translates wmv files embedding in webpages, making them quicktime files. I removed the program, and everything is working fine now. Sorry to cause any frustration on your part.

  12. Fr. S says:

    I’m running Firefox on a Mac and it really slowed down yesterday. The video link isn’t worth the slow down if it is indeed the video.

    God Bless!

  13. Henry Edwards says:

    No problems, either with Firefox 1.5.0.12 on an older Windows XP computer or with Firefox 2.0.0.4 on a newer Windows Vista computer.

  14. dad29 says:

    No. My IE7, however, is crashing regularly–I think it’s due to a recent Yahoo!! homepage re-format (pushed, of course, by Yahoo!!)

  15. SteveJ says:

    Zathar, very smart of you to think of flip4mac. That was the problem on mine as well: it was trying to play the video in the frame that Father Z. introduced onto the page.

    If anyone else is having this problem on a Mac, you might want to check your “System Preferences.” If flip4mac is installed, there will be a preference pane called “Flip4Mac WMV.” You can disable the culprit by uncheking the option that reads “Use Flip4Mac WMF Internet plug-in.”

  16. Bailey Walker says:

    I, too, am using a Mac and ever since your return to the Sabine Farm I get the “spinning beach ball of death” when I attempt to load your blog using Safari. I’m using Firefox and it seems to be doing OK but not as smooth scrolling as usual.

    Hope this helps.

    Bailey

  17. bgt says:

    I am using Firefox on a Mac and the page stutters dreadfully when I try to scroll down.

  18. Londiniensis says:

    Yes, Father, I’ve had these problems over a good few weeks now. I use Internet Explorer 7 and it usually seizes up totally when trying to open the WDTPRS page – I need two or three goes (after closing IE7 each time) to get it to open properly. Other blogs seem to be OK except for the NLM blog, where I’ve had similar problems although much less frequently.

  19. Jack says:

    Father, I run an ancient MAC OS 9.2.2 with IE 5.2.
    The blog opens fine but the text is black on a black background so to read it I must “select” or highlight the text.
    A pain but works fine.
    Jack

  20. I just sent this bug report to the folks who run google reader…

    Currently when I click on a feed for a blog containing an mp3 player
    embedded in it (from internetmonk.com and http://wdtprs.com/blog/) I
    get a pop up message that says (roughly)

    “MIME Type Configuration: Some of the MIME types previously associated
    with the Quick Time plug-in are currently associated with other
    applications. Do you want to restore these MIME type associations to
    Quick Time? Yes/No”

    No matter what I click, google reader freezes the IE (6.0.2900.2180)
    window.

    I use google reader on my work computer running Windows XP Pro and
    can’t easily update IE and the permissions won’t let me change my mime
    associations using Quicktime.

    I think this is a new problem. I was previously subscribed to a feed
    which embedded podcasts and until a couple days ago, I think that feed
    wasn’t freezing IE when using google reader.

    Sincerely,

    Samuel J. Howard

  21. efinnerty says:

    The new video feed is causing havoc under Linux (Ubuntu 6.06). Every blog page I load pops up a large, new video player.

  22. Hank Petram says:

    No problem here. Running Ubuntu and Firefox with the Totem plugin.

  23. Fr. Enrico says:

    Im using Safari. Quicktime starts, and then the “spinning beach ball”…

  24. Okay… I removed the video player. Let’s see if some of your problems resolve.

  25. Bailey Walker says:

    Dear Fr. Z,

    As of today (Thursday, June 7th, 1:27 PM EDT), everything seems back to normal with my Mac and Safari and your blog. Deo gratias!

    Oremus pro invicem,

    Bailey Walker

  26. SteveJ says:

    Ah. That’s better. Many thanks!