RSS feed

If any of you are having problems with the RSS feed, please know that this is getting some attention today.

I have had constant problems with the feed for this blog.  Even worse is the feed for the PODCAzTs, and iTunes, which baffles me completely.

FacebookEmailPinterestGoogle GmailShare/Bookmark

About Fr. John Zuhlsdorf

Fr. Z is the guy who runs this blog. o{]:¬)
This entry was posted in SESSIUNCULA. Bookmark the permalink.

7 Responses to RSS feed

  1. Jenny Z says:

    Seems to be working fine for now…

  2. Augustine says:

    The three RSS/Atom feeds that are referenced in the part of your page link to WordPress feeds, not FeedBurner feeds, and only one of the three are working properly.

    You should use only FeedBurner. Since your template was modified, you may have to adjust it; otherwise, you should be able to adjust the RSS settings from within WordPress’ admin. FeedBurner will then convert to the other RSS formats properly and only as needed.

  3. Augustine says:

    Sorry, my last post removed the “head” HTML tag. It should read: “The three RSS/Atom feeds that are referenced in the ‘head’ part of your page…”

  4. Mark M says:

    I seem to be seeing all your posts through RSS, however iTunes seems to be acting up, Father. When did you last make a Podcazt?

  5. Tina in Ashburn says:

    If you don’t have one already, get an iMAC. Everything becomes simpler.

  6. Michael K says:

    Its not working on my computer, perhaps its the firefox browser? I’ll keep trying.

  7. Clayton Hynfield says:

    After not seeing any WDTPRS updates since 6/21, I investigated, and I can confirm what Augustine posted regarding the feeds linked in the <HEAD> tag in your template:

    http://wdtprs.com/blog/feed/ works fine.
    http://wdtprs.com/blog/feed/rss/ contains titles but no content.
    http://wdtprs.com/blog/feed/atom/ is completely broken (ERROR: atom is not a valid feed template).

    I added the FeedBurner feed to Google Reader, and it worked like a champ.

    Also, the Preview button below the comment box has no label, so at least on Safari, it looks like an unselected radio button.

    Yours in Christ,