Blog problems today?

I have had a couple notes today from readers who report that the blog is hanging or crashing.

Anyone having problems?  Lemme know what’s going on.

FacebookEmailPinterestGoogle GmailShare/Bookmark

About Fr. John Zuhlsdorf

Fr. Z is the guy who runs this blog. o{]:¬)
This entry was posted in "How To..." - Practical Notes. Bookmark the permalink.

49 Responses to Blog problems today?

  1. APX says:

    I haven’t had any crashes…yet, but it is allowing me ample opportunity to grow in patience. That is, it’s being slow.

  2. acardnal says:

    No issues or problems encountered.

    May His Holy Name be praised this day!

  3. bishedwin says:

    Terribly slow and unresponsive; took me 5 mins to post this reply! But then it might be my steam-driven machine… E

  4. APX: I noticed it was a little slow.

  5. Will Elliott says:

    Wouldn’t load and would crash my browser when using Windows IE8. Loads fine using Firefox.

  6. kal says:

    the blog is hanging using Internet Explorer —- however works fine when I go to my Mac and use Safari.

  7. Rouxfus says:

    I was looking at the blog last night and it crashed my iPad several times, and took a very long time to load the page, which has gotten very heavily laden of late. I think the extra complication of the Facebook Like widgets may be part of the issue, but it also may have had to do with the Santorum post videos, the second of which failed to load. Here are some of the errors and warnings from a Safari diagnostic report on the main page load:

    [I cut the rest of this... but thanks. Helpful.]

  8. Works fine also with Firefox and Chrome and Opera.

    It’s the darn IE again.

  9. Andreas says:

    The pages for site had been taking a much greater time to completely download these past few days…much longer than normal. Could this possibly have anything to do with one or more of the ‘add-ons’ or links that appear in the right hand column?

  10. tealady24 says:

    Yes Father, this is the first time all day I’ve been able to get here! It hung up and wouldn’t respond. And I had no problems anyplace else; even those secular-liberal places!

  11. racjax says:

    Yes, this is my first successful time in today. Using IE8, the page would turn faded gray and not respond.

  12. eulogos says:

    Yes, I had a lot of trouble getting here. It kept completely freezing my screen and then would not even close. I was beginning to be afraid Social Security had blocked it. (work server is the SSA computers in Baltimore, so that your site meter shows someone from Baltimore on the site even though I am in NY.)

    It is true they use an older version of IE here. But last week, I got on here fine with this browser on this server.

    Hope this was just today.
    Susan P.

  13. Joan M says:

    I have not experienced any problems at all recently.

  14. inIpso says:

    Crashed IE 3 times while trying to read your blog at lunch break. :O Now that I’m back at home on Firefox it’s just fine.

  15. acardnal says:

    Works fine with my Firefox Mozilla. No problems today.

  16. acardnal says:

    FYI, I installed Ad Block for use with Firefox browser and which you recommended. It is working GREAT!

  17. Charles E Flynn says:

    No problems with Firefox 9.0.1 and Mac OS X 10.7.2.

  18. bourgja says:

    Yes, earlier the page wouldn’t load at all with Internet Explorer, unless I clicked on InPrivate Filtering first. It was better with Firefox. However, I have been having problems with my internet connection in general so I am glad to see that this was not an isolated occurrence. The page loaded fine just now with IE and no InPrivate Filtering, so maybe the problem is resolved for the time being.

  19. RichardT says:

    I couldn’t get in earlier today. Explorer 8.

  20. frjim4321 says:

    No problem with Chrome.

  21. Joy says:

    IE 8: have had problems with the home page not loading. I have only been able to get to your site by “sneaking in” from a link to your latest post on another blogger’s page.

  22. Sorry about the problems with IE. I haven’t been able to make IE do what is described. Grrr.

  23. Irene says:

    It has been very slow to download for several days with Internet Explorer — sometimes freezes, but I got in just now quickly with Firefox. My e-mail, etc. is all at IE though, so Firefox is not my first choice.

  24. Mary Jane says:

    No problems on my end. Using Firefox and Mac OSX 10.5.8.

    Btw…IE should be banned to the ends of the earth. Just sayin’.

  25. JayDeee says:

    Seems fine on Firefox, on a Mac running 10.7.2.
    However, earlier today I looked on my iPhone and it only wanted to show me two stories – wouldn’t scroll down more than that.

  26. JayDeee says:

    Oops, sorry, running Google Chrome, not Firefox. (I use Firefox at work).

  27. Former Altar Boy says:

    Crashed my IE. Was able to get on with Chrome after rebooting.

  28. Former Altar Boy says:

    oops – failed to add that it happened yesterday

  29. This is my first time in a couple of days being able to load it, also (I’m also using IE 7, I believe). I was starting to go through WDTPRS withdrawl! :-)

  30. wanda says:

    I couldn’t get you this morning, but all is well this evening.

  31. Banjo pickin girl says:

    unusually slow and hanging in safari this afternoon. seems okay now but loads slower than it used to.

  32. Dax says:

    Leaving reply, Chrome at 19:36:30, CST.

  33. Dax says:

    Leavinf reply, IE8 at 19:39:00 CST

  34. cmcbocds says:

    Was experiencing consistent freezing of iPod Touch Safari the day the “Share” buttons were installed. Switched to the web app enabled version and that only loaded correctly about half the time. Tonight it appears the share buttons are gone (or are different) and it’s working well either way on the iPod Touch, as well as the laptop version of Safari. Load speed at 9 PM EST seems just fine. Pretty zippy, in fact.

  35. Marie Teresa says:

    Yes! Crashed my iPod touch several times lately, not just today. No problems on the state of the art pc in the office. Same wireless connection for both.

  36. JKnott says:

    Cannot get on through Explorer at all. This began about 2 weeks ago but prior to that it was very slow opening. Tried it today again and same thing.

  37. Joseph-Mary says:

    I got in now but earlier it crashed my internet.

  38. APX says:

    It seems to work fine on my iPhone.

  39. Tito Edwards says:

    No problems that you mentioned, but most of the pics you post rarely show up in your articles.

  40. truthfinder says:

    Had problems with IE8 hanging. Works fine on Firefox. Earlier today, my Ipod touch could load wdtprs.com but then it would crash the internet and completely clear the browser when it went to redirect to wdtprs.com/blog – haven’t checked if it’s still doing it.

  41. rodin says:

    The only problem I have had is with the Santorum/Colmes videos. The first did not load at all and the second collapsed in process. I finally searched it on Youtube and was able to watch it there. Otherwise no problems.

  42. gloriainexcelsis says:

    Since yesterday – freeze; couldn’t close; had to shut down the computer a couple of times. I have Internet Explorer. It has been extremely slow in loading for some time now. Seems o.k. this evening.

  43. Denis says:

    My explorer crashed whenever I visited this blog, and that would freeze up my computer. I’d have to go into ‘task manager’ to shut it down. (Not a big deal: just reporting facts.) I think that it started last night, and continued all day today. If a certain Notre Dame prof was young enough to know that ‘hack’ can apply to computers as well as expectorations, he’d be my prime suspect.

  44. Margaret says:

    No major speed/loading issues here with Firefox. BUT– perhaps I should have noticed this earlier and just didn’t, I don’t know– the right column section highlighting recent comments on posts is gone with the wind. And the icon of the Madonna and Child (Perpetual Help?) has become most oddly colored– mother and child are quite dark-complected, and Jesus is wearing a fetching PINK gown.

  45. Yesterday for me it was not possible to load your blog.
    After 2 crashes I gave up.
    Today it is fine.
    Dieter Philippi.

  46. Blaise says:

    Slow on my Android phone, but no problems on IE6 at work (well other than a few alignment issues I have come to expect). Chrome was working ok last night UK time.
    I thought the icon was supposed to have Jesus wearing pink and a Black Madonna. Is it not?

  47. Gregg the Obscure says:

    Couldn’t access from work on IE on 1/3, but could access elsewhere on both Firefox and Silk. I thought it might be a new firewall setting at work, but it didn’t hit other blogs, so I guess it wasn’t firewalled.

  48. irishgirl says:

    I’ve had some problems on Safari. Seems that when I come on the home page after posting a comment, where I type in the Web address, the arrow next to RSS kept ‘spinning’, then would become an arrow again.
    Today it’s much better. Maybe because there’s not so polls and other things at the top of the homepage.
    Never had a crash, thank God!

  49. irishgirl says:

    Should have added, ‘not so MANY polls and other things’.
    Sigh. Another case of ‘read before posting’.
    I think I’m losing my mind…..