Question to readers: RSS feed problem?

Is anyone having a problem with the blog’s RSS feed?

A couple people have written about it, by I am not seeing the trouble.

FacebookEmailPinterestGoogle GmailShare/Bookmark

About Fr. John Zuhlsdorf

Fr. Z is the guy who runs this blog. o{]:¬)
This entry was posted in "How To..." - Practical Notes. Bookmark the permalink.

15 Responses to Question to readers: RSS feed problem?

  1. RuralVirologist says:

    Using Google Reader, no problems.

  2. acardnal says:

    Using My.Yahoo. NO problems.

  3. Matt R says:

    In Blogger, using Chrome, I have no problems.

  4. ml1948 says:

    No problems with the NetVibes RSS aggregator, at least not in Rochester, NY.

  5. Christina says:

    I use Google Reader and have no problems. I even use a reader application in my igoogle account and have no problems there, either.

  6. UncleBlobb says:

    @fatherz,
    I am using it in Firefox, and don’t have any difficulty.

  7. Will D. says:

    I’m not using RSS, but the blog itself is extremely slow to load this afternoon. I’ve had it time out multiple times.

  8. VexillaRegis says:

    Ditto, the blog is very sloth-like and has even been unavaliable recently.

  9. frjim4321 says:

    ditto on loading issues the the RSS feeds working okay for a couple weeks . . . problem two weeks ago . . . my DashboardPro show reduction in loading speed.

  10. Animadversor says:

    OK in Feedreader 3.14.

  11. Patrick-K says:

    No problems here… Google Reader / Chrome 23.

  12. tzard says:

    No problem here with netvibes.

  13. markomalley says:

    No problems in my Google Reader either. Here’s a screenshot of the past couple of days’ posts: http://easycaptures.com/fs/uploaded/738/2862010591.png

  14. VexillaRegis says:

    Everything OK now!

  15. Ben Yanke says:

    Google reader working fine, didn’t notice any outage in the past either.